Lompat ke konten Lompat ke sidebar Lompat ke footer

Tips Mengurangi FUP Indihome Tahun 2021

 

Tips Mengurangi FUP Indihome Tahun 2021
Tips Mengurangi FUP Indihome Tahun 2021


GGC Telkom adalah sebuah istilah yaitu Google Global Cache, bagi pengguna IndiHome atau biasa kita sebut dengan Telkom adalah salah satu ISP yang sudah mencakup banyak daerah di indonesia, bisa dibilang sudah sangat meluas layanannya di negara kita ini.

What Is FUP...? FUP ialah ( Fair Usage Policy ) atau batas wajar penggunaan yang telah mencapai batasan kuota dan kecepatan yang telah di tentukan oleh ISP (IndiHome) dan akan menurunkan kecepatan sesuai dengan paket yang telah kalian pasang pada layanan internet tersebut. 

Mungkin banyak sekali teman teman kita yang tidak mengetahui akan hal ini, karena banyak yang mengira layanan internet yang mereka pasang sudah unlimited dan kenyataannya tidak.


Jenis - jenis cara mengurangi FUP di ISP IndiHome

Mengapa banyak sekali pelanggan Indihome tidak suka FUP...? seperti yang saya jelaskan di atas FUP itu mengurangi batasan kecepatan jika kuota bulanan yang telah tersedia habis. sangat berat bagi kalian pengguna internet yang selalu bahkan setiap hari menggunakan layanan internet untuk bekerja, sekolah online, dan hal lainnya yang mengakibatkan terhambat akibat FUP. oleh sebab itu dani31 membahas hal ini.


Cara mengurangi FUP Indihome dengan metode GGC Telkom

Cara ini digunakan untuk mengurangi pemakaian kuota berlebih atau bisa dibilang menghemat pemborosan kuota yang tersedia pada layanan internet kalian, karena Cache Internet kalian di paksa untuk melewati Google Global Cache.

List ISP /Provider Support GGC Google

SDI 
IP: 43.240.231.0/24

MORATEL 
IP: 45.121.219.0/24

PGAS
IP: 103.243.51.0/24

CDC 
IP: 203.207.55.0/24

My-Republik 
IP: 66.96.226.0/24

FASTNET
IP: 111.94.248.0/24
IP: 111.95.240.0/24
XL
IP: 112.215.88.0/24
IP: 112.215.183.0/24
INDOSAT
IP: 114.4.4.0/24
IP: 114.4.7.0/24
IP: 114.4.160.0/24

TELKOMSEL
IP: 114.120.225.0/24
IP: 114.125.1.0/24
IP: 114.125.33.0/24
IP: 114.125.65.0/24
IP: 114.125.97.0/24
IP: 114.125.161.0/24
IP: 114.125.192.0/24

TELKOM Indonesia
IP: 118.98.30.0/24
IP: 118.98.36.0/24
IP: 118.98.76.0/23
IP: 118.98.106.0/24
IP: 118.98.109.0/24
IP: 118.98.110.0/23

BIZNET Network
IP: 117.102.117.0/24
IP: 182.253.80.0/24
IP: 182.253.220.0/24
MNC () 
IP: 110.50.80.0/24

3 Hutchison (TRI Indonesia)
IP: 116.206.29.0/24
IP: 202.67.46.0/24

NTT Network
IP: 119.11.250.0/24

WIN Solution
IP: 202.70.50.0/24

List daftar ISP yang ada di indonesia dan support ggc google atau list isp selain indihome yang support GGC.

Cara setting GGC telkom dan Syaratnya

  1. Memiliki Routerboard (MikroTik) seri berapapun sesuai kebutuhan.
  2.  Menggunakan Provider/ISP IndiHome (tips kali ini diterapkan di indihome)


Caranya Setting pada Mikrotik

1. Setting Basic Config pada Router Mikrotik kalian. bisa dilihat sini atau disini.
2. Login ke mikrotik menggunakan winbox.
3. Copy dan paste pada terminal winbox, Scriptnya di bawah ini.
/ip firewall address-list
add list=”private-lokal” address=0.0.0.0/8
add list=”private-lokal” address=10.0.0.0/8
add list=”private-lokal” address=100.64.0.0/10
add list=”private-lokal” address=127.0.0.0/8
add list=”private-lokal” address=169.254.0.0/16
add list=”private-lokal” address=172.16.0.0/12
add list=”private-lokal” address=192.0.0.0/24
add list=”private-lokal” address=192.0.2.0/24
add list=”private-lokal” address=192.168.0.0/16
add list=”private-lokal” address=198.18.0.0/1
add list=”private-lokal” address=198.51.100.0/24
add list=”private-lokal” address=203.0.113.0/24
add list=”private-lokal” address=224.0.0.0/3

#ip ggc telkom dan ip google

/ip firewall address-list
add address=118.98.0.0/17 list=ggc-telkom
add address=118.97.0.0/16 list=ggc-telkom
add address=216.239.32.0/19 list=ggc-telkom
add address=216.58.192.0/19 list=ggc-telkom
add address=172.217.0.0/16 list=ggc-telkom
add address=74.125.0.0/16 list=ggc-telkom

4. Membuat mangle agar client akses internet melewati GGC Telkom, berikut Script-nya

ip firewall mangle add chain=prerouting connection-mark=no-mark src-address-list=IPLOCAL dst-address-list=ggc action=mark-connection new-connection-mark=ggctelkom passthrough=yes

ip firewall mangle add chain=forward connection-mark=ggctelkom new-packet-mark=ggctelkom passthrough=no

5. Jika sudah maka sudah bisa dilihat hasilnya, oh iya saya sendiri melakukan setting di Queue Tree agar bisa termonotoring dan management dengan baik.

Setting Queue Tree

queue tree add name=global-doenload parent=ggctelkom max-limit=sesuai-keinginan packet-mark=ggctelkom

queue tree add name=streaming parent=Global-Download packet-mark=ggctelkom max-limit=sesuai-keinginan 


Untuk ISP Telkom maka kurang lebih seperti itu untuk cara mengurangi FUP pada indihome. untuk mengetahui apakah sudah terhubung dengan GGC Telkom silahkan buka link dibawah ini dan coba satu satu:

redirector.googlevideo.com/report_mapping

redirector.gvt1.com/report_mapping

redirector.c.youtube.com/report_mapping


Maka Kurang lebih hasilnya akan seperti gambar dibawah ini.

Google Global Cache indohome telkom 2021
Setting GGC telkom indihome 2021

Kesimpulan

Perlu diketahui dan saya ulangi lagi. Jika cara ini saya terapkan menggunakan Routerboard Mikrotik dan apabila kalian menggunakan router atau metode lain bisa menyesuaikan, dan jika ada yang ditanyakan bisa komentar dibawah atau chat via telegram dani31.

GGC Google

ggc adalah Google Global Cache (GGC) digunakan untuk sebuah Internet Service Provider(ISP) bisa mengurangi traffic jump (Beban trafik) yang mengarah ke server google itu senditi dengan menggunakan metode peering dan sistem transit dari google. Untuk itu GGC ini biasa kita gunakan untuk ISP Telkom yang ada di indonesia saat ini, sudah banyak review mengenai ggc ini.

GGC Telkom adalah perumpamaan kita akan mengarahkan Trafik lokal kita ke server google yang ada di indonesia (Server Google Indonesia) dengan keunggulan menghemat beban trafik internasional (IIX) dan memaksimalkan trafik lokal indonesia (IX). dengan begitu kita juga mendapat keuntungan yakni kendala utama pengguna ISP indihome adalah FUP (Fair Usage Policy), seperti yang dani31 jelaskan di atas.

Keunggulan Menggunakan ggc adalah

Penggunaan Transparan: Server Google akan menyediakan dan melayani jaringan kita secara transparan agar kita bisa memanfaatkan cache dari google.

Traffic eksternal berkurang : seperti yang dani31 katakan sebelumnya bahwa menggunakan ggc google ini bisa menghemat setidaknya 70-90% trafik internet dengan beban yang telah tersimpan oleh GGC. Cache ini digunakan dengan berbagai macam variasi mulai dari metode HIT Cache dengan beban berbeda di setiap operator.

Robust: Hal ini bisa dibilang jika kita menggunakan GGC dari google maka tingkat redundansi untuk setiap wilayah yang telah google cakup bisa memadai meski terjadi server DOWN atau padam sementara.

Mudah digunakan: Seperti yang dijelaskan di website google. Google telah memfasilitasi kita agar kita dapat menggunakan ggc google ini secara penuh tinggal kita melakukan sedikit konfigurasi pada router atau server kita. Meski begitu google tetap memberikan layanan support online mengenai ggc google ini.


Sekian dari saya kurang lebihnya mohon maaf jika ada salah pengetikan silahkan hubungi admin di media sosial atau di kolom komentar. dan jika bermanfaat share Tips Mengurangi FUP Indihome Tahun 2021

Terimakasih

9 komentar untuk "Tips Mengurangi FUP Indihome Tahun 2021"

  1. Terimakasih gan atas infonya sukses selalu

    BalasHapus
  2. Untuk Ip terbarunya silahkan di update gan, ada yang belum bisa di saya

    BalasHapus
    Balasan
    1. sudah saya update. silahkan di pasang ulang gan

      Hapus
  3. terimakasih masih work untuk mikrotik. Gan jangan lupa update GGC untuk simcard byu juga, kan sama sama telkomsel

    BalasHapus
    Balasan
    1. bisa dibaca pada artikel sebelumnya gan dengan label config internet gan.

      Hapus
  4. maaf bos, mangle nya ko ga bisa masuk di terminal?

    BalasHapus
    Balasan
    1. 4. Membuat mangle
      5. queue tree

      saya belum bisa.
      mohon bantuan nya.

      Hapus
    2. ganti sesuai-keinginan menjadi 4m/4m sesuai kebutuhan bos, jika ingin tanpa batas gak usah di isi

      Hapus
    3. untuk no 4 ganti IPLOCAL ke privat-local sesuai dengan address list yang sebelumnya gan

      Hapus